Vue和vue-template-compiler版本不一致问题

vue项目,package.json中Vue和vue-template-compiler版本不一致时,执行npm run dev有时会报错,提示vue和vue-template-compiler版本不匹配的问题,解决方法

第一步:执行npm uninstall vue-template-compiler

第二步:执行npm install vue-template-compiler@报错中提示的vue的版本号

推荐阅读更多精彩内容